Connexion | Inscription | FAQ
Anonymous

Images qui ne s'affiche pas.

+ Publier une réponse

5 messages Page 1 sur 1


Images qui ne s'affiche pas.

par KeRR_@ » Sam Fév 01, 2014 11:52 am

Bonjour @ tous

Je n'arrive pas a affichée une image.png dans body.

il y'a une forme carré à la place

Mes images de fleurs sont dans le même dossier que mon fichier html.

J'ai essayée d'affichée un Favicon, il est bien visisble ^^. mais....

Merci pour vos réponses ^^.

Voilà le minuscule code :

Code: Tout sélectionner
<!DOCTYPE html>
<html>
<head>

<title>Li</title>
<link rel="icon" type="mag/png" href="fleur.png">
<META http-equiv="Content-Type" content="text/html; charset=utf-8">
<style type="text/css">


</style>
</head>
<body>
<section>
<article>
<img src="images/art.png" width="41" height="32">

<img src="images/mag.png" alt="Une orchidé" width="50" height="50" >


</article>
</section>
</body>
</html>
Avatar de l’utilisateur

KeRR_@

  • Messages: 2
  • Inscrit le: Jeu Mars 14, 2013 7:04 pm

Re: Images qui ne s'affiche pas.

par XainPro » Mer Fév 05, 2014 6:30 pm

si c'est dans un même dossier puis essayer mon code

<!DOCTYPE html>
<html>
<head>

<title>Li</title>
<link rel="icon" type="mag/png" href="fleur.png">
<META http-equiv="Content-Type" content="text/html; charset=utf-8">
<style type="text/css">


</style>
</head>
<body>
<section>
<article>
<img src="art.png" width="41" height="32">

<img src="mag.png" alt="Une orchidé" width="50" height="50" >


</article>
</section>
</body>
</html>
Avatar de l’utilisateur

XainPro

  • Messages: 3933
  • Inscrit le: Ven Fév 17, 2012 8:10 pm

Re: Images qui ne s'affiche pas.

par KeRR_@ » Mar Mars 25, 2014 2:51 pm

Bonsoir @ tous
Désolé du retard (Preparation aux examens).
Je ne comprend pas pourquoi les liens absolus "d'images" sont bien afficher et le lien de l'image qui est dans un même dossier sur le bureau ne fonctionne pas ??
Voilà,

Code: Tout sélectionner
<!DOCTYPE html>
<html>
<head>

<title>Li</title>
<link rel="icon" type="mag/png" href="fleur.png">
<META http-equiv="Content-Type" content="text/html; charset=utf-8">
<style type="text/css">

</style>
</head>
<body>

   <div class="img1">
<a  href="http://www.forum-entraide-informatique.com/c4-entraide">
   <img src="https://encrypted-tbn1.gstatic.com/images?q=tbn:ANd9GcQVd4rao2cmUW6FOGLq3bYdMZl5cpclyzp03rRd3Jf--rVf_-8NvQ"  alt="fleur" width="60" height="29" /></a> 
   </div>
   <div class="img2">
    <a  href="http://www.forum-entraide-informatique.com/c2-tutoriels-astuces">
  <img src="https://encrypted-tbn1.gstatic.com/images?q=tbn:ANd9GcSaV-ypvCED3wDBkL_d1i9VkPQ3ebvOQ3YpXtcLFL69U6_MZioc2w"  alt="fleur" width="60" height="29" /></a>
</div>
<div class="img3">
  <a href="http://www.forum-entraide-informatique.com/c1-divers">
   <img src="https://encrypted-tbn2.gstatic.com/images?q=tbn:ANd9GcQ4s9RWiSlnxurzQYxsu3QWXPZnVj8ytucjcq5k-ZjSmhnPyqZ5" alt="fleur" width="60" height="29" /></a>
   </div>
<div class="img4">
<a href="http://www.forum-entraide-informatique.com/f12-programmation">
   <img src="https://encrypted-tbn1.gstatic.com/images?q=tbn:ANd9GcRU2KcIGLcAig0yqJ3G4q8IHgLlT_-IJnll96RI5Z30FobdQug7gw" alt="fleur" width="60" height="29" /></a>
</div>
   <div class="menu">
  <div class="img1">
<a  href="http://www.forum-entraide-informatique.com/c4-entraide">
   <img src="https://encrypted-tbn1.gstatic.com/images?q=tbn:ANd9GcQVd4rao2cmUW6FOGLq3bYdMZl5cpclyzp03rRd3Jf--rVf_-8NvQ"  alt="fleur" width="60" height="29" /></a> 
   </div>

</body>
</html>


Merci @ tous,

Merci XainPro.

KeRR_@
Avatar de l’utilisateur

KeRR_@

  • Messages: 2
  • Inscrit le: Jeu Mars 14, 2013 7:04 pm

Re: Images qui ne s'affiche pas.

par xxvavadu53xx » Dim Juin 14, 2015 1:41 pm

Ou tu as sa aussi<img src="http://LienDeTonSite.fr/images/mag.png" width="100" height="100">
Avatar de l’utilisateur

xxvavadu53xx

  • Messages: 2
  • Inscrit le: Dim Juin 14, 2015 12:50 pm

Re: Images qui ne s'affiche pas.

par Go script » Mer Août 23, 2017 11:48 am

bonjour tout simplement essaye ce code suivant :

<img src="le-nom-de-l-image-ou-URL.png">

<img src="le-nom-de-l-image-ou-URL.png"/>

Ou simplement ton navigateur est ancien
Avatar de l’utilisateur

Go script

  • Messages: 1
  • Inscrit le: Mer Août 23, 2017 11:40 am


+ Publier une réponse

Page 1 sur 1