Connexion | Inscription | FAQ
Anonymous

Problème Image

+ Publier une réponse

5 messages Page 1 sur 1


Problème Image

par luwanda » Mar Juil 17, 2012 10:40 pm

Bonjour,

Je viens de me lancer dans le CSS ayant terminé le tutorial HTML.
Je suis au tout début et malheureusement déjà un problème ... Voilà j'essaye,comme dans le tutoriel, de mettre une image de fond en utilisant dans la feuille CSS voici le code que j'introduis en sachant que l'image se trouve dans le même dossier que la fuille CSS.

Code :
body {
background-color : "red" ;
background-image: url("imagetest.jpeg") ;
}

h1 {
background-color : "white" ;
}

Tout fonctionne très bien sauf le background-image...

D'avance un très grand merci

ou est l'erreur ???
Avatar de l’utilisateur

luwanda

  • Messages: 10
  • Inscrit le: Sam Juil 14, 2012 11:11 pm

Re: Problème Image

par atik » Mer Juil 18, 2012 3:58 pm

Votre code est valide, vous êtes sûr que vous avez nom de fichier image de droite avec la bonne extension?
Avatar de l’utilisateur

atik

  • Messages: 471
  • Inscrit le: Lun Oct 17, 2011 4:55 pm

Re: Problème Image

par luwanda » Mer Juil 18, 2012 5:04 pm

Oui c est la bonne extension et. Le bon nom. Je ne comprends pas j ai tt essayé même avec ine autre image snif
Avatar de l’utilisateur

luwanda

  • Messages: 10
  • Inscrit le: Sam Juil 14, 2012 11:11 pm

Re: Problème Image

par atik » Mer Juil 18, 2012 5:15 pm

Semble tout à fait inhabituel, comme tout va bien pour moi. Avez-vous vérifié la source page à s'assurer que le fichier css est de chargement? Si vous avez firebug ou outil de débogage similaire installé, puis essayez d'enquêter sur le code source et de vérifier. Une autre chose à vérifier si vous utilisez comme système d'exploitation Unix, l'autorisation de fichier. Assurez-vous que le fichier a au moins l'autorisation de lecture.
Avatar de l’utilisateur

atik

  • Messages: 471
  • Inscrit le: Lun Oct 17, 2011 4:55 pm

Re: Problème Image

par luwanda » Mer Juil 18, 2012 5:45 pm

atik a écrit:Semble tout à fait inhabituel, comme tout va bien pour moi. Avez-vous vérifié la source page à s'assurer que le fichier css est de chargement? Si vous avez firebug ou outil de débogage similaire installé, puis essayez d'enquêter sur le code source et de vérifier. Une autre chose à vérifier si vous utilisez comme système d'exploitation Unix, l'autorisation de fichier. Assurez-vous que le fichier a au moins l'autorisation de lecture.



Je suis désolé mais je n ai pas compris. Pour votre info il ne s agit pas d un site en ligne j essaie juste les différents code dans bloc note que charge ensuite dans le naviguateur.
Avatar de l’utilisateur

luwanda

  • Messages: 10
  • Inscrit le: Sam Juil 14, 2012 11:11 pm


+ Publier une réponse

Page 1 sur 1